06 Mei 2016

Cara Setting VPN Point Blank Garena Indonesia di Mikrotik

Sudah beberapa hari ini, ada masalah koneksi jaringan yang menggunakan ISP Telkom Speedy/Indihome ke server Garena Indonesia. Hal ini menyebabkan semua game Garena Indonesia seperti PB Garena Indonesia, FIFA Online 3, dan juga layanan Cyberindo Updater dan AirPay Garena Indonesia mengalami masalah.

Bukan hanya itu saja, bahkan ada beberapa pengguna yang tidak dapat mengakses layanan tersebut walaupun sudah berhari-hari update game online via Cyberindo Updater. Hal yang paling memusingkan bagi para pengusaha warnet dan game online adalah koneksi lagging, freeze, patah-patah, ping tidak stabil, suka DC saat bermain PB Garena Indonesia.

Cara Setting VPN Point Blank Garena Indonesia di Mikrotik

Pada artikel kali ini, saya akan berbagi bagaimana cara setting VPN Point Blank Garena Indonesia di RouterBoard MikroTik. Akan tetapi, tentunya kamu sudah harus berlangganan jasa VPN atau punya akun VPN. Simak selengkapnya, tutorial dibawah ini;

Setting VPN Point Blank Garena Indonesia di Mikrotik

1. Jalankan WinBox kemudian login dengan username dan password yang dimiliki

2. Pilih Interface - PPTP Client kemudian pilih tab General dan isi dengan garena-vpn

VPN Point Blank Garena Indonesia di Mikrotik

3. Pada tab Dial Out – Connect To, isikan dengan alamat server VPN kemudian masukkan 
username dan password.


4. Hilangkan tanda centang pada Dial on demand dan Add default route jika ada.

5. Pilih menu IP - Firewall – NAT, kemudian setting seperti gambar dibawah ini:


add action=masquerade chain=srcnat comment=”Masquerade to VPN” out-interface=VPN-Garena

6. Selanjutnya, pilih menu IP – Firewall – Mangle – Add  berikut script manglenya:
/ip firewall mangle add action=mark-connection chain=prerouting comment=”PB Garena Indonesia” dst-address=203.116.49.0/24 dst-port=49100,39000-39500,11007 new-connection-mark=game-conn protocol=tcp src-address-list=nice

7. Pilih menu IP – Route – Add seperti gambar dibawah ini:


Catatan:
IP 203.116.49.0/24 : IP Server PB Garena
49100,39000-39500,11007 : Port TCP PB Garena
40000-40010 : Port UDP PB Garena

Dengan tutorial diatas, kamu sudah berhasil setting VPN Point Blank Garena Indonesia di Mikrotik.  Semoga saja PB Garena tidak lagi lagging, DC, freeze/patah-patah saat bermain.

0 Comment to "Cara Setting VPN Point Blank Garena Indonesia di Mikrotik"

Poskan Komentar

loading...